Danny O’Brien and Gennie Gebhart write: A group of European security researchers have released a warningabout a set of vulnerabilities affecting users of PGP and S/MIME. EFF has been in communication with the research team, and can confirm that these vulnerabilities pose an immediate risk to those using these tools for email communication, including the […]

https://www.databreaches.net/attention-pgp-users-new-vulnerabilities-require-you-to-take-action-now/