Original release date: May 16, 2018

Cisco has released updates to address vulnerabilities affecting multiple products. A remote attacker could exploit some of these vulnerabilities to take control of an affected system.NCCIC encourages users and administrators to review the following Cisco Security Advisories and apply the necessary updates:Digital Network Architecture Center Static Credentials Vulnerability cisco-sa-20180516-dnacDigital Network Architecture Center Authentication Bypass Vulnerability cisco-sa-20180516-dna2Digital Network Architecture Center Unauthorized Access Vulnerability cisco-sa-20180516-dnaEnterprise NFV Infrastructure Software Linux Shell Access Vulnerability cisco-sa-20180516-nfvisMeeting Server Media Services Denial-of-Service Vulnerability cisco-sa-20180516-msmsIdentity Services Engine EAP TLS Certificate Denial-of-Service Vulnerability cisco-sa-20180516-iseeapIoT Field Network Director Cross-Site Request Forgery Vulnerability cisco-sa-20180516-fnd

https://www.us-cert.gov/ncas/current-activity/2018/05/16/Cisco-Releases-Security-Updates